Biome Bonus not being applied

General Combat bugs and discussions. Bugs that aren't specific to a skill or power.

Moderator: Test Team

Malant
SBE Team
SBE Team
Posts: 693
Joined: Sun Feb 16, 2014 5:23 am

Biome Bonus not being applied

Sun Oct 26, 2014 8:34 am

Charater Malants the Elfmaiden
Location: City of Unbreakable, or entire bog region of Skah! Fens

We attended a bane in our biome last night but were not receiving our lore bonus, I was hoping it would fix itself for server reset but it still does not seem to be functioning properly.

We have a defensive bane tonight and this would be a huge help for us.
SBE Team - Project Manager

-X-
RoFL/GC/HoE
Malant
SBE Team
SBE Team
Posts: 693
Joined: Sun Feb 16, 2014 5:23 am

Re: Biome Bonus not being applied

Sun Oct 26, 2014 1:20 pm

Just tested now, everything seems to be working now. Not sure what changed from when the post was made until now, but everything seems to be working correctly.

Thanks.
SBE Team - Project Manager

-X-
RoFL/GC/HoE
Starfish
SBE Team
SBE Team
Posts: 4919
Joined: Mon Nov 08, 2010 11:36 am

Re: Biome Bonus not being applied

Sun Oct 26, 2014 3:31 pm

We're looking into this issue.
Malant
SBE Team
SBE Team
Posts: 693
Joined: Sun Feb 16, 2014 5:23 am

Re: Biome Bonus not being applied

Sun Oct 26, 2014 3:51 pm

Starfish wrote:We're looking into this issue.
Thank you. As I had posted in the other thread it is re-appearing.

I was able to get the biome bonus by porting to Maelstrol, then running back and porting in through the Dalgoth Rune Gate, and teleporting back to our tree.

I will be on Malants for the next few hours if you have any questions.
SBE Team - Project Manager

-X-
RoFL/GC/HoE
Candi
SBE Team
SBE Team
Posts: 12152
Joined: Sun Jul 10, 2011 6:21 am

Re: Biome Bonus not being applied

Sat Nov 01, 2014 7:59 am

Thanks for following-up to let us know. Glad it's working now :).

Return to “Combat General Forum”

Who is online

Users browsing this forum: No registered users and 3 guests